[log] vim changing memory contents on my laptop

Undiscussed Horrific Abuse, One Victim of Many gmkarl at gmail.com
Thu Jun 23 06:26:38 PDT 2022

strange experience today where vim's yank buffer changed to contents
that were similar to what i had deleted, but different. not sure why
or how this happened.

the short recording showing the situation is at

it's hard for me to tell for certain whether vim's yank buffer was
mutated in a way similar to a language model, or whether i dissociated
and typed the incorrect text when intending to paste, and forgot.

i had a longer recording ongoing when the issue happened. it's now on
ipfs at https://dweb.link/ipfs/bafybeigtt7z4gqvq6hmvy4hucmfekw2vtuiroxvelmgrygt27y2tnmuyoa
. the issue is at the very end.

i tried to upload this reocrding to asciinema to make it easy to jump
to the end without cutting lines out of the file, but i ran into
connection termination errors trying to upload it, maybe because it is
so large:

port 443:
  File "/usr/local/lib/python3.10/ssl.py", line 1237, in sendall
    v = self.send(byte_view[count:])
  File "/usr/local/lib/python3.10/ssl.py", line 1206, in send
    return self._sslobj.write(data)
ssl.SSLEOFError: EOF occurred in violation of protocol (_ssl.c:2396)

port 80:
  File "/usr/local/lib/python3.10/urllib/request.py", line 1377, in http_open
    return self.do_open(http.client.HTTPConnection, req)
  File "/usr/local/lib/python3.10/urllib/request.py", line 1351, in do_open
    raise URLError(err)
urllib.error.URLError: <urlopen error [Errno 32] Broken pipe>

More information about the cypherpunks mailing list